Knowledge base

I run Magento Community 1.X and the extensions show only blank pages in the backend

If you have installed our extension on Magento Community 1.6.x or 1.7.x , you may come across the following problem: configuration page gets loaded fine, however the extension pages are blank and extension does not work. This may happen if you use an old version of our service module AW_All which may not recognize Magento Community 1.6.x (or 1.7.x) as a valid platform. To solve it, download AW_All-2.3.8 and update it on your store.

 

Upgrade instructions:

1. Clear the store cache under var/cache and all cookies for your store domain and disable compilation.

    This step eliminates almost all potential problems. It's necessary since Magento uses cache heavily.

2. Backup your store database and web directory.

3. Download and unzip extension contents on your computer and navigate inside the extracted folder.

4. Navigate inside the AW_All-2.3.8 directory and using your FTP client upload content of this directory to your store root.

5. After update is complete, login to your backend, navigate to System » Configuration » Advanced » Advanced and verify that the extensions by aheadWorks are enabled (they have "AW" prefix).

 

All the packages that are related to the most recent version of our products have the latest AW_All inside, so you should not have this problem in the future.

Subscribe to updates on Magento Extensions

Subscribe to updates on Magento Extensions

Please wait...

Go to Checkout

Continue Shopping

{{var product.name}} added to cart

Continue shopping
View cart & checkout